Board Logo

 Username:    Password:    Stay logged in: Welcome Guest. Please Login or Register.  Sep 24th, 2017, 05:23am

Conforums Bugs Information
If you have found what you suspect to be a bug, please read the
bugs recap thread.

Please post in the support board and if it turns out you have found a bug, it will be moved here.


« Previous Topic | Next Topic »
Pages: 1  Notify Send Topic Print
 thread  Author  Topic: Tag Issues on main page  (Read 5465 times)
Dalton
Ex-Shiny Gold Star Club Member
Conforums Administrator


member is offline

Avatar



AIM
Homepage PM

Gender: Male
Posts: 1764
xx Tag Issues on main page
« Thread started on: Jan 19th, 2012, 1:41pm »

I recently posted in the general board with a thread titled SOPA Cabana <Video>. Now when I go to the main page or info center where it shows it as latest post it treats it as if I am opening an HTML <video></video> tag while it doesnt in the thread listing


Edit: Clarifying the title.


Screenshot: http://img.photobucket.com/albums/v119/rinai/Conforumsrenderingissue.png



Through further testing on a test board it appears that the HTML5 tag for video is fully functional when rendered on the main page or from the info center.

I feel this could present issues with spammers/trolls who have nothing better to do. It would leave them with alot of ease to post Objectionable content in places that would otherwise not show it on the forum.
« Last Edit: Jan 19th, 2012, 2:28pm by Dalton » User IP Logged

User Image
Dave
I've always wanted one of these wink
Conforums Administrator


member is offline

Avatar

Mr Fixit...


Homepage PM

Gender: Male
Posts: 17644
xx Re: Tag Issues on main page
« Reply #1 on: Jan 19th, 2012, 2:54pm »

I can't duplicate this - lol but I have made a few changes. Can you see if this problem still exists please?
User IP Logged

Have you read the FAQ or checked the Hacks board before posting?
No?
Then please do so...
Dalton
Ex-Shiny Gold Star Club Member
Conforums Administrator


member is offline

Avatar



AIM
Homepage PM

Gender: Male
Posts: 1764
xx Re: Tag Issues on main page
« Reply #2 on: Jan 19th, 2012, 3:01pm »

Sure. Ill edit this post as soon as I get some results.


Appears to work now, instead of treating my <video> as the opening of a tag it displays it as plaintext. Good going Dave.
« Last Edit: Jan 19th, 2012, 3:02pm by Dalton » User IP Logged

User Image
Dave
I've always wanted one of these wink
Conforums Administrator


member is offline

Avatar

Mr Fixit...


Homepage PM

Gender: Male
Posts: 17644
xx Re: Tag Issues on main page
« Reply #3 on: Jan 19th, 2012, 3:09pm »

Excellent...

It still suprises me, even after all the time we've been using the software, when a bug comes along...

Well spotted...
User IP Logged

Have you read the FAQ or checked the Hacks board before posting?
No?
Then please do so...
Dalton
Ex-Shiny Gold Star Club Member
Conforums Administrator


member is offline

Avatar



AIM
Homepage PM

Gender: Male
Posts: 1764
xx Re: Tag Issues on main page
« Reply #4 on: Jan 19th, 2012, 3:45pm »

It cause it was an HTML5 tag which a lot of browsers are just starting to adopt. So I feel that we caught it early
User IP Logged

User Image
Pages: 1  Notify Send Topic Print
« Previous Topic | Next Topic »

Back To Top
Donate $6.99 for 50,000 Ad-Free Pageviews!

| |

This forum powered for FREE by Conforums ©
Sign up for your own Free Message Board today!
Terms of Service | Privacy Policy | Conforums Support | Parental Controls