Board Logo

 Username:    Password:    Stay logged in: Welcome Guest. Please Login or Register.  Nov 23rd, 2017, 9:32pm

Graphix Board
Mini Banners!





















































Welcome to the Conforums Graphix Board!

Please follow these simple rules.

1. No spamming.
2. Do not advertise other board services.
3. Keep on topic, or the thread will be locked.
4. No flame wars.
5. No Bumping
6. Graphic requests are not guaranteed to be fulfilled.

Helpful sites
Google
Dynamic Drive
Imusion

The Staff
Roger
Dave
Gizzy



« Previous Topic | Next Topic »
Pages: 1  Notify Send Topic Print
 thread  Author  Topic: conforums not reading graphics  (Read 95 times)
clarinet
Member


member is offline

Avatar




PM


Posts: 3
xx conforums not reading graphics
« Thread started on: Nov 1st, 2017, 9:31pm »

I've had to change the location of my graphics for my board because my FTP server went down. When I plug in the new URL/locations of the graphics, the conforums board won't load the new graphics. I double check (2x) to make SURE the graphics are ULed to the new server and they're there but conforums won't load the graphics. NONE of my graphics are appearing. Please help, aid and advise.
User IP Logged

Dave
I've always wanted one of these wink
Conforums Administrator


member is offline

Avatar

Mr Fixit...


Homepage PM

Gender: Male
Posts: 17648
xx Re: conforums not reading graphics
« Reply #1 on: Nov 2nd, 2017, 02:56am »

Can you give us a link to one of the graphics, which icon it is to replace and the URL of your message board please?
User IP Logged

Have you read the FAQ or checked the Hacks board before posting?
No?
Then please do so...
clarinet
Member


member is offline

Avatar




PM


Posts: 3
xx Re: conforums not reading graphics
« Reply #2 on: Nov 2nd, 2017, 06:58am »

http://mbtld.conforums.com/ - this is the URL of my board

http://ppmwmi.unaux.com/clarinets.jpg - this is the icon of the logo graphic
User IP Logged

Dalton
Ex-Shiny Gold Star Club Member
Conforums Administrator


member is offline

Avatar



AIM
Homepage PM

Gender: Male
Posts: 1771
xx Re: conforums not reading graphics
« Reply #3 on: Nov 2nd, 2017, 09:42am »

The clarinets are currently appearing for me as the logo when I load your forum.

It's possible that you are having this issue because you are viewing a cached version of the site. This link will guide you on clearing you cache on a variety of browsers. If for some reason your browser isn't covered here, let me know.
« Last Edit: Nov 2nd, 2017, 09:42am by Dalton » User IP Logged

User Image
clarinet
Member


member is offline

Avatar




PM


Posts: 3
xx Re: conforums not reading graphics
« Reply #4 on: Nov 2nd, 2017, 8:09pm »

Thanks for this. This cleared up the problem and my forum/message board is fine now. Once again thanks!
User IP Logged

Dalton
Ex-Shiny Gold Star Club Member
Conforums Administrator


member is offline

Avatar



AIM
Homepage PM

Gender: Male
Posts: 1771
xx Re: conforums not reading graphics
« Reply #5 on: Nov 2nd, 2017, 10:17pm »

Glad I could help you out!
User IP Logged

User Image
Pages: 1  Notify Send Topic Print
« Previous Topic | Next Topic »

Back To Top
Donate $6.99 for 50,000 Ad-Free Pageviews!

| |

This forum powered for FREE by Conforums ©
Sign up for your own Free Message Board today!
Terms of Service | Privacy Policy | Conforums Support | Parental Controls