Board Logo

 Username:    Password:    Stay logged in: Welcome Guest. Please Login or Register.  Dec 17th, 2017, 02:06am


Support Forum
Important Info!
FAQ Board
Quick Search
CF Announcements

Warning:

Do Not give your password to anyone here on Conforums.

Please show some courtesy to those providing help here. Administrator help is being provided strictly on a voluntary basis....

Important info, regarding the use of the Support Forum!

Please follow these simple guide lines

1. No spamming.
2. Do not advertise other board services.
3. Look in the Frequently Asked Questions thread before posting, to see if the answer to your question is in there.
4. PM's are only to be used as a last resort for support queries.
5.This support area is for Conforums Message boards only. If your support query is for anything else, then please find an alternative source.


If you are unable to successfully login, please see the FAQ board for instructions on how to remedy this.

Need help?Ask the staff!
Roger
Dave
Gizzy
Dalton

Helpful Links
Google
Dynamic Drive


« Previous Topic | Next Topic »
Pages: 1  Notify Send Topic Print
 thread  Author  Topic: Possible Issue With Avatars  (Read 389 times)
LordKaizen
Member


member is offline

Avatar




PM


Posts: 1
xx Possible Issue With Avatars
« Thread started on: Aug 10th, 2017, 11:40pm »

So one of my members has told me that he hasn't been able to get his avatar to appear on my forum.

I ended up testing it myself by uploading to the image host that I use and modifying his profile, but the avatar still doesn't work. The image link also disappears when I go back to modify his profile again.

I've never had this issue before. Is this a possible bug due to a recent update?

http://chronostar.conforums3.com

His avatar uploaded to my photo sharing account: http://i83.photobucket.com/albums/j313/zayna_acrocanthosaur/Justins%20Folder/avatars/diridae_icon_by_killeraircraftvictim-dbjml61_zpspycht2lg.png

Thanks in advance!

« Last Edit: Aug 10th, 2017, 11:47pm by LordKaizen » User IP Logged

Dave
I've always wanted one of these wink
Conforums Administrator


member is offline

Avatar

Mr Fixit...


Homepage PM

Gender: Male
Posts: 17654
xx Re: Possible Issue With Avatars
« Reply #1 on: Aug 11th, 2017, 01:35am »

I've found a file that shouldn't be there in your message boards data, so I've removed it. Can you try to save the image again please?
User IP Logged

Have you read the FAQ or checked the Hacks board before posting?
No?
Then please do so...
Pages: 1  Notify Send Topic Print
« Previous Topic | Next Topic »

Back To Top
Donate $6.99 for 50,000 Ad-Free Pageviews!

| |

This forum powered for FREE by Conforums ©
Sign up for your own Free Message Board today!
Terms of Service | Privacy Policy | Conforums Support | Parental Controls